SUPPLEMENTARY PROTOCOLS

1. Setting up imaging parameters for a single focal plane of view analysis (Bright Field/Digital Phase Contrast Images): This section details how to generate a protocol that will allow for bright field kinetic imaging (converted to Digital Phase Contrast) in a single focal plane of view to determine PDO growth over time. The reason why users may choose to image in a single focal plane rather than generating a Z-Stack projection is because if the seeding density is too high, the PDOs overlap in different focal planes. This will then make it difficult for the analysis software to differentiate individual PDOs from each other.

1.1. Launch Gen5 software to begin imaging the 96-well plate.

1.2. Click New Task > Instrument Control > Incubate.

1.2.1. Set the Requested temperature to 37 °C and check ON.

NOTE: Cytation will take a couple of minutes to reach temperature. Prior to placing the plate in the Cytation 5, make sure the reader is at 37 °C. This is necessary to maintain the sample at the appropriate temperature as well as decrease condensation on the lid, which will obstruct imaging. 

1.2.2. Close the Instrument Control Panel.

1.3. Place plate in Cytation 5. Click New Task > Imager Manual Mode > Capture Now and input the following settings: Objective (select desired magnification); Filter (select microplate); Microplate format (select number of wells); and Vessel Type (select plate type). Click Use Lid and Use slower carrier speed. Click OK.

NOTE: For Vessel Type: Be as specific as possible when selecting information about the plate because the software is calibrated to the specific distance from the objective to the bottom of the plate for each plate type as well as the thickness of the plastic.
For Slower Carrier Speed: Select this box to avoid disrupting organoid domes when loading/unloading plates. 

1.4. Identify the focal plane. 

1.4.1. Select a well of interest to view (left panel, below histogram). 

1.4.2. Select the Bright Field channel (left panel, top). 

1.4.3. Use the coarse and fine adjustment arrows (left panel, middle) to change the focal plane in view.

NOTE: The distance at which each tick changes the focal height, for both coarse and fine adjustment, can be lowered or increased using the sliders under the Focus drop down menu.

1.4.4. Identify the bottom and top focal heights of the domes and choose the focal height that falls in the middle of these two values. 

NOTE: For users using Agilent 96-Well Plates and seeding 5 µL domes, this focal height will be approximately 3700 µm.

1.4.5. To ensure that the focal height settings are appropriate for other wells of interest, select another well (left panel, below histogram) and visualize this focal height to make sure the image is still in focus. This is done by manually entering the focal positions. Click on the three dots next to the fine adjustment (left panel, top). A window will open. Type in the desired focal height.  

1.5. Set the exposure settings for the Bright Field channel. 

1.5.1. First click Auto Expose (left panel, top, under coarse and fine adjustment) to automatically determine an exposure that the Cytation 5 deems appropriate.

1.5.1.1. If this exposure appears too dim or too bright, this can be adjusted manually using the plus and minus buttons on either side of the Auto Expose button.

1.6. Generate a template image from which the protocol/experiment will be based.

1.6.1. Click on the Camera icon (left panel, bottom corner) to take a template image. This is what the images will look like when carrying out actual experiments.

1.6.2. Click the Process/Analyze button to the right of the Camera icon.

1.6.3. Click Image Set drop down menu (top left of the screen) and click on Create experiment from this image set. A new Procedure window will open. 

NOTE: The parameters selected for the image will automatically be taken into the new window whereby an experimental protocol can be created.

1.7. Create Protocol.

1.7.1. Set the temperature and gradient: Click on Set Temperature under the Actions heading (left). A new window will open. Select Incubator On and manually enter the desired temperature under Temperature. Next, under Gradient, manually enter 1. Close window by selecting OK. 

NOTE: Creating a 1 °C gradient will prevent condensation from forming on the lid of the plate. 

1.7.2. Designating wells to image

1.7.2.1. Double click on the Image tab under description. 

1.7.2.2. Click Full Plate (right corner, top). This will open the Plate Layout window. 

1.7.2.3. Highlight wells of interest using the cursor. Click OK. 

1.7.2.4. If desired, check Autofocus binning and Capture binning boxes. Click OK to close window.

NOTE: Please refer to Data Management in the Discussion for specific scenarios in which this feature may be used.

1.7.3. Set intervals for kinetic imaging.

1.7.3.1. Click on Options under the Other heading (left). 

1.7.3.2. Check the Discontinuous Kinetic Procedure box. 

1.7.3.3. Under Estimated Total Time, enter the run time for the experiment (e.g., 5 days). Under Estimated Interval, enter the interval at which to image the plate (e.g., every 6 h).

1.7.3.4. Click Pause after each run to allow time for the plate to be transferred to the BioSpa incubator. Close window by selecting OK.

1.7.4. Set up Data Reduction to generate Digital Phase Contrast Images. Converting Bright field images into Digital Phase Contrast images allows users to more accurately create masks around objects of interest even when PDOs are undergoing cell death and blebbing, which can interfere with generation of masks around live/viable PDOs.

1.7.4.1. In the toolbar, click Protocol > Data Reduction > Digital Phase Contrast, which will open a new tab.

1.7.4.2. Make sure the Channel is set to Bright Field and set the Structuring Element Size to the average size at which PDOs are expected to grow. Click OK to close the window, and then click OK again to close the Data Reduction window.

1.7.5. Save the Protocol.

1.7.5.1. In the toolbar, Click File tab > Save Protocol as.

1.7.5.2. Select location to save file. Enter file name. Click Save to close the window.

1.7.5.3. Click on the File > Exit in the toolbar. A tab will open to save changes to Imager Manual Mode. Select No. 

1.7.5.4. A tab will open to save changes to Experiment 1. Select No.

1.7.5.5. A tab will open to update the protocol definition. Select Update.

1.7.5.6. Close Gen5 software. 

1.8. Import the Protocol into BioSpa OnDemand and finish setting up the Experiment.

1.8.1. Open the BioSpa OnDemand software.

1.8.2. Select an available slot in the BioSpa.

1.8.3. Import the Protocol.

1.8.3.1. Under the Procedure Info tab, select User in the drop-down menu. 

1.8.3.2. Next to Protocol slot, click Select > Add a new entry.

1.8.3.3. Next to Protocol slot, click Select. This will open a new window to navigate to the desired Protocol in the file architecture.

1.8.3.4. Click Open to import the Protocol into the BioSpa OnDemand software. 

1.8.3.5. Enter the amount of time needed to image the plate. Click OK to close the Gen5 Protocol List window.

NOTE: This step is especially important when running several experiments at a time. To determine the time needed to image the, click Perform a timing run now. Click OK.

1.8.4. Set imaging intervals and schedule the experiment.

1.8.4.1. Under Interval, enter the imaging interval which was designated previously in Setting up Imaging Parameters. 

1.8.4.2. Under Start Time Options, select When available.

NOTE: A specific start time can be designated instead of running the protocol at the next available time. 

1.8.4.3. Under Duration, select Fixed” or Continuous.

NOTE: Selecting Fixed duration will set a specific endpoint for the experiment and requires the user to designate an experimental timeframe. Continuous duration will allow the experiment to run with no endpoint and can only be ended by a user stopping the experiment. 

1.8.4.4. Click Schedule plate/vessel. This will open the Plate Validation Sequence. 

1.8.4.5. A tab will open with the proposed first read time. Click Yes to accept this schedule. 

1.8.5. Remove the plate from the Cytation 5. Click Open Drawer to access the appropriate slot. Place plate in BioSpa. Click Close Drawer.

NOTE: This step can be performed at any point once the Protocol has been created. However, the plate must be in the Cytation 5 if one wishes to perform a timing run.

2. Digital phase contrast image analysis in Gen5 software: Below we describe methods to analyze data from the Digital Phase Contrast images generated from the Bright Field images. Representative images are provided in Supplemental Figure S4.

2.1. Opening Image Analysis module.

2.1.1. Open experimental file in Gen5 software. Select Plate > View from the toolbar.

2.1.2. Change Data drop-down menu to Dig.Ph.Con.

2.1.3. Double click on a well of interest. 

2.1.4. Select Analyze > I want to setup a new Image Analysis data reduction step > OK.

2.2. Cellular analysis. 

2.2.1. Primary mask

2.2.1.1. Under Analysis Settings, select Type: Cellular Analysis and Detection Channel: Dig.Ph.Con. (left panel, center).

2.2.1.2. Click Options. The Primary Mask and Count page will open. In the Threshold box, uncheck Auto and adjust the slider as necessary to include or exclude objects of interest.

NOTE: When analyzing images in the Bright Field channel, ensure that Background is set to Light and for Digital Phase Contrast channel use Dark.

2.2.1.2.1. Check both boxes Split touching objects and Fill holes in masks.

2.2.1.2.2. Open Advanced Detection Options. 

2.2.1.2.3. Select Background Flattening and Auto. 

NOTE: The Rolling Ball Diameter is a pre-processing technique where the image is sampled to distinguish background noise from actual signal. The diameter is how much of the image is sampled.

2.2.1.2.4. Set Image Smoothing Strength to between 1 and 10 cycles of 3x3 average filter depending on how much background material there is.

NOTE: Image smoothing is used to further decrease the impact of background noise on the generation of the mask, it reduces the variability of background signal to allow for more accurate border identification and better special measurements. 

2.2.1.2.5. Set the Primary Mask to Use Threshold Mask from the drop-down menu, then select Ok.

2.2.1.2.6. Under Object Selection, designate a minimum and a maximum object size (µm). Adjust as necessary to exclude cellular debris/single cells. 

NOTE: PDO size may vary significantly between different models and types. Use the measuring tool  in the Gen5 software to determine the minimum and maximum PDO size thresholds for each model.

2.2.1.2.6.1. Deselect Include Primary Edge Objects and Analyze Entire Image. To limit the analysis to a certain region of the well, click Plug. This will open the Image Plug Window. Using the drop-down menu, select Plug Shape and adjust size and position parameters to fit over the region of interest. 

NOTE: It is important to maximize the number of PDOs within the plug while also excluding PDO-free areas to minimize background. Designate a plug size that will consistently capture the majority of the objects of interest across replicates. Generating a plug that also excludes the edges of the dome is important as it excludes any objects that may appear distorted due to the refraction of light from the extreme curvature of the dome around the edges.

2.2.2. Subpopulation analysis.

2.2.2.1. Click on Calculated Metrics in the Cellular Analysis toolbar. Click Select or create object level metrics of interest (right corner, bottom). Under Available object metrics, select metrics of interest (e.g., Circularity, StdDev) and click the Insert button. Click OK.  

NOTE: Morphology and density of each PDO model will determine the best metrics of interest to distinguish the subpopulation; for analysis of Digital Phase Contrast images, Circularity and StdDev are the typical metrics of use. Circularity allows for exclusion of cellular debris that do not have a more typical uniform circular structure. StdDev distinguishes between cellular debris and PDOs. Specifically, debris will appear uniformly bright whereas PDOs will have brighter edges and darker cores and therefore a high StdDev of light.

2.2.2.2. Open the Subpopulation Analysis page from the Cellular Analysis toolbar. Click Add to create a new subpopulation. A pop-up window will open.

2.2.2.3. If desired, enter a name for the subpopulation. Under Object metrics, click on metric of interest and press Add Condition. In the Edit Condition window, enter parameters for the chosen Object metric. Repeat with additional metrics as necessary. 

NOTE: Parameters may be adjusted manually (i.e., include all objects with a circularity greater than 0.3). 

2.2.2.4. In the table at the bottom of the window, check the desired results to display. Click OK > Apply.

2.2.2.5. To view the objects within the subpopulation, use the Object details drop-down menu to select the subpopulation. Objects that fall within the parameters will be highlighted in the image.

2.2.2.6. To adjust subpopulation parameters, reopen the Subpopulation Analysis window from the Cellular Analysis toolbar. Select the subpopulation and click Edit. 

2.2.2.7. Click Add Step.

NOTE: This will apply the same analysis to all wells within the experiment at all time points. In the drop-down menu on the Matrix page, different metrics can be selected for individual viewing.

3. End of treatment cell viability and cell death fluorescence imaging using Nexcelom Bioscience ViaStain AOPI Staining Solution: This section details the experimental procedure and parameters used to analyze cell viability and cell death within the organoid cultures using fluorescence. AOPI is a combination of two reagents, acridine orange (AO) and propidium iodide (PI). AO can enter both live and dead cells, resulting in the staining of all nucleated cells; AO generates a green fluorescent signal. PI can only enter cells with compromised membranes, resulting in staining all dead nucleated cells; PI generates a red fluorescence signal. Due to Förster resonance energy transfer (FRET), the PI signal quenches the AO signal in cells stained with both dyes, resulting in no spill-over and no double positive results.

3.1. Addition of ViastainTM AOPI Staining Solution to PDO culture.

3.1.1. Add AOPI staining solution at a 1:50 v/v ratio (e.g., 2 µL of staining solution to 100 µL culture medium) to each well being careful not to introduce any air bubbles.

3.1.2. Gently shake the plate to mix the AOPI solution with the culture medium and incubate in a dark place for 25 min before continuing.

NOTE: Future experiments should be incubated with the AOPI solution for 30 min before reading.

3.2. To set up a new protocol for the AOPI analysis, repeat steps 1.1–1.6 from  section 1 (Setting up imaging parameters for a single focal plane of view analysis [Bright Field/Digital Phase Contrast Images]).”

3.3. Create protocol.

3.3.1. Set the temperature and gradient: Click on Set Temperature under the Actions heading (left). A new window will open. Select Incubator On and manually enter the desired temperature under Temperature. Next, under Gradient, manually enter 1. Close window by selecting OK. 

NOTE: Creating a 1 °C gradient will prevent condensation from forming on the lid of the plate. 

3.3.2. Formatting the plate layout and read description.

3.3.2.1. Double click on the Image tab under Description. 

3.3.2.2. Click Full Plate (right corner, top). This will open the Plate Layout window. 

3.3.2.3. Highlight wells of interest that you wish to image using the cursor. Click OK. 

3.3.2.4. Under the Image drop down menu (top, middle) select Crop 75%.

NOTE: Selecting the Crop 75% option reduces the amount of background fluorescence that will naturally occur around the edges of the wells as the field of view being imaged is slightly decreased.

3.3.2.5. Select both Autofocus binning and Capture binning.

3.3.2.6. Under Channels there should be one current channel selected Bright Field; select the number 2 to add a second channel.

3.3.2.6.1. Under the Color drop down menu select GFP 469,525.

3.3.2.6.2. De-select Auto and then click on the microscope icon next to Auto.

NOTE: This step will allow for manual setting of the exposure settings.

3.3.2.6.3. Adjust the Illumination intensity, Integration time, and Camera gain to appropriate values so that exposure levels are correct.

3.3.2.7. Repeat the previous step (3.3.2.6) but instead select the number 3 to add a third channel, and under the color drop down menu select Texas Red 586,647.

3.3.2.8. Once the three channels are set up, click OK to close the Imaging Step-Inverted Imager tab.

3.3.3. Click Validate at the bottom of the Procedure window to confirm the procedure step sequence is valid and then click OK and then OK again.

NOTE: Raw images that are generated through this protocol will naturally have a lot of background fluorescence and therefore a Data Reduction>Image Preprocessing step needs to be implemented to normalize for background fluorescence.

3.4. Click on the Protocol tab (top left) and select Data Reduction.

3.4.1. Under Image processing select Image Preprocessing. A new window will open.

NOTE: The bright field image will not need any image preprocessing steps applied.

3.4.2. De-select Apply Image preprocessing for the Bright Field channel.

3.4.3. Click on the GFP 469,525 tab.

3.4.3.1. Make sure Apply Image preprocessing is selected.

3.4.3.2. Select Dark from the Background drop down menu.

3.4.3.3. De-select “Use same options as channel 1.”

3.4.3.4. Make sure Background Flattening and Auto is selected.

3.4.3.5. Change the Image smoothing strength to 1 Cycle of 3x3 average filter.

3.4.4. Click on the Texas Red 586,647 tab and repeat steps 3.4.3.1–3.4.3.5.

3.4.5. Click OK and then click OK again.

3.5. Save the protocol for future use by clicking on the File tab, top left of the screen, and then Save Protocol as.

3.5.1. Name the protocol appropriately and click Save.

4. End of treatment cell viability and cell death fluorescence image analysis in Gen5 software: Below we describe methods to analyze data from the End of Treatment AOPI Fluorescence Protocol. Two separate image analysis steps need to be set up: 1) GFP channel, which is a measure of viability (AO); 2) Texas Red channel, which is the measure of cell death (PI).

4.1. Opening Image Analysis module.

4.1.1. Open experimental file in Gen5 software. Select Plate > View from the toolbar.

4.1.2. Change Data drop-down menu to Picture [Tsf[Bright Field+GFP 469,525+Texas Red 586,647]].

4.1.3. Double click on a well of interest. 

4.1.4. Select Analyze > I want to setup a new Image Analysis data reduction step > OK.

4.2. Cellular Analysis for Cell Viability (Acridine Orange and GFP fluorescent channel). 

4.2.1. GFP Primary Mask

4.2.1.1. Under Analysis Settings, select Type: Cellular Analysis and Detection Channel: Tsf[GFP 469,525] (left panel, center).

4.2.1.2. Click Options. The Primary Mask and Count page will open. In the Threshold box, check Auto and adjust the slider as necessary to include or exclude objects of interest.

NOTE: When analyzing images using the GFP or Texas Red channels, set the background to dark.

4.2.2. Select Split touching objects and Fill holes in masks.

4.2.3. Open Advanced Detection Options. 

4.2.3.1. Select Background Flattening and de-select Auto. 

NOTE: The Rolling Ball Diameter is a pre-processing technique where the image is sampled to distinguish background noise from actual signal. The diameter should be set to roughly the size of the largest object being analyzed.

4.2.3.2. Set Image Smoothing Strength to 1 cycle of 3x3 average filter. 

4.2.3.3. Set the Primary Mask to Use Threshold Mask from the drop-down menu, and then select OK.

4.2.3.4. Under Object selection, designate a minimum and maximum object size (µm). Adjust as necessary to exclude cellular debris/single cells. 

NOTE: PDO size may vary significantly between different models and types. Use the measuring tool  to determine the minimum and maximum PDO size thresholds for each model.

4.2.3.4.1. Deselect Include primary edge objects and Analyze entire image. To limit the analysis to a certain region of the well, click Plug. This will open the Image Plug Window. Using the drop-down menu, select Plug shape and adjust size and position parameters to fit over the region of interest. 

NOTE: It is important to maximize the number of PDOs within the plug while also excluding PDO-free areas to minimize background. Designate a plug size that will consistently capture the majority of the objects of interest across replicates. Generating a plug that also excludes the edges of the dome is important as it excludes any objects that may appear distorted due to the refraction of light from the extreme curvature of the dome around the edges.

4.2.4. Subpopulation analysis.

4.2.4.1. Click on Calculated Metrics in the Cellular Analysis toolbar. Click Select or create object level metrics of interest (right corner, bottom). Under Available object metrics, select metrics of interest (e.g., Circularity, Integral[Tsf[GFP 469,525]]) and click the Insert button. Click OK.  

NOTE: Morphology and density of each PDO model will determine the best metrics of interest to distinguish the subpopulation. For analysis of the GFP channel, circularity is the only metric required as only viable material will fluoresce green and therefore there is no need for exclusion of debris.

4.2.4.2. Open the Subpopulation Analysis page from the Cellular Analysis toolbar. Click Add to create a new subpopulation. A pop-up window will open.

4.2.4.3. If desired, enter a name for the subpopulation. Under Object metrics, click on metric of interest and select Add Condition. In the Edit Condition window, enter parameters for the chosen Object metric. Repeat with additional metrics as necessary. 

NOTE: Parameters may be adjusted manually (i.e., include all objects with a circularity greater than 0.3). 

4.2.4.4. In the table at the bottom of the window, select the desired results to display. Click OK > Apply.

4.2.4.5. To view the objects within the subpopulation, use the Object details drop-down menu to select the subpopulation. Objects that fall within the parameters will be highlighted in the image.

4.2.4.6. To adjust subpopulation parameters, reopen the Subpopulation Analysis window from the Cellular Analysis toolbar. Select the subpopulation and click Edit. 

4.2.4.7. Click Add Step.

NOTE: This will apply the same analysis to all wells within the experiment at all time points. In the drop-down menu on the Matrix page, different metrics can be selected for individual viewing.

4.3. Cellular analysis for cell death (Propidium Iodide and Texas Red fluorescent channel). 

4.3.1. Texas red primary mask.

4.3.1.1. Under Analysis Settings, select Type: Cellular Analysis and Detection Channel: Tsf[Texas Red 586,647] (left panel, center).

4.3.1.2. Click Options. The Primary Mask and Count page will open. In the Threshold box, uncheck Auto and set the value to 5000.


NOTE: When analyzing images using the GFP or Texas Red channels, set the background to dark.

4.3.2. Check both boxes Split touching objects and Fill holes in masks.

4.3.3. Open Advanced Detection Options. 

4.3.3.1. Select Background Flattening and select Auto. 

4.3.3.2. Set Image Smoothing Strength to 0 cycles of 3x3 average filter. 

4.3.3.3. Set the Evaluate background on to 85% of lowest pixels.

NOTE: This step is needed to ensure that no background specks of fluorescence are include in the mask for analysis.

4.3.3.4. Set the Primary Mask to Use Threshold Mask from the drop-down menu, then select OK.

NOTE: For the Texas Red channel, minimal image preprocessing techniques are needed for the analysis since the fluorescence is more focal.

4.3.4. Under Object selection, designate a minimum and a maximum object size (µm). 

NOTE: For the Texas Red channel analysis, the minimal object size should be approximately the size of one cell (e.g., 10 µm), but the maximum should still be that of the largest object expected for the given model.

4.3.5. Deselect Include primary edge objects and Analyze entire image. To limit the analysis to a certain region of the well, click Plug. This will open the Image Plug Window. Using the drop-down menu, select Plug shape and adjust size and position parameters to fit over the region of interest. This should be the same size and position as the plug used for the GFP channel.

NOTE: It is important to maximize the number of PDOs within the plug while also excluding PDO-free areas to minimize background. Designate a plug size that will consistently capture the majority of the objects of interest across replicates. Generating a plug that also excludes the edges of the dome is important as it excludes any objects that may appear distorted due to the refraction of light from the extreme curvature of the dome around the edges.

4.3.6. Click Add Step.

NOTE: This will apply the same analysis to all wells within the experiment at all time points. In the drop-down menu on the Matrix page, different metrics can be selected for individual viewing.There is no need for a subpopulation analysis for the Texas Red channel as the majority of the signal will be focal and will stem from dead material. Therefore, this signal should not be excluded from analysis. 


